vCenter Server 7.0 Update2(7.0.2.00000)를 설치하고, Update2a(7.0.2.00100)로 업데이트를 진행하려할 경우 오류가 발생합니다. vSphere Client에서 진행하려고 보면 그림과 같은 오류가 나옵니다.

VAMI에서 진행하려고 해도 오류가 나기는 마찮가지 입니다. 예전에 뭔가 본 것 같은 기억이 나서 구글에다 오류메시지 냅다 던져서 “vcenter server 7.0 Update 2a update Exception occurred in install precheck phase” 검색해 봅니다.

아래 같은 글이 있는 것 보니, Update2로 업데이트하는 과정부터 있던 문제로 보입니다.

KB도 이미 나와 있습니다.

KB에 보면 스크립트 파일 받아서 실행한 다음에 진행하라고 합니다.

vCenter Server에 SSH로 접속해서 다음과 같이 스크립트를 실행해 줍니다.

이제 VAMI의 Update를 통해서 잘 진행됩니다.

평화가 찾아왔습니다 ^^

그러나…

또 오류 납니다 ㅠ.ㅠ

다시 VCSA의 Shell로 접속해서 다음과 같이 해줍니다.

/usr/bin/wget --server-response --tries 3 --waitretry 1 --connect-timeout 10 -P /storage/core/software-update/tmp/latest https://vapp-updates.vmware.com/vai-catalog/valm/vmw/8d167796-34d5-4899-be0a-6daade4005a3/7.0.2.00100.latest/package-pool/rpm-manifest.json

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

You May Also Like